La Ferme du web - Les forums

Venez baraguiner avec la communauté !

Vous n'êtes pas identifié.

#1 17/02/2013 22:04:38

StefC30
Membre
Date d'inscription: 17/02/2013
Messages: 1

Problème postfix/courier imap

Bonjour à tous,

Lors de l'installation de Roundcube, lorsque je fais le test IMAP, celui-ci échoue.

Connecting to 127.0.0.1...
IMAP connect:  NOT OK(Login failed for contact@xxx.fr from x.x.x.x. LOGIN: Fatal error: No such file or directory: No such file or directory)

Le syslog m'indique la même piste :

Feb 17 21:56:14 ksxxxxxxx imapd: contact@xxx.fr: No such file or directory

En effet, les répertoires attendus n'existent pas dans /var/spool/vmail

Pourtant l'envoi d'un e-mail via Postfix fonctionne.

Mais les répertoires ne sont pas automatiquement créés comme ils le devraient. yikes

J'ai fait le tour des différents sujets similaires, vérifiés les fichiers de configuration de postfix et courier, la base de données postfix, testés tout un tas de "solutions"... Mais cela ne fonctionne toujours pas. sad

Là je sèche.

Auriez-vous une idée ?

J'ai également une autre entrée dans le syslog qui m’interpelle :

Feb 17 21:51:39 ksxxxxxxx postfix/trivial-rewrite[9976]: warning: do not list domain xxx.fr in BOTH mydestination and virtual_mailbox_domains

A force de modifier et re-modifier les fichiers de configuration, il est possible qu'il y ait une nouvelle erreur quelque part.

D'avance merci.

Dernière modification par StefC30 (17/02/2013 22:10:09)

Hors ligne

 

17/02/2013 22:04:38

Botte De Foin Publicitaire


Pied de page des forums

Powered by FluxBB
© Copyright 2008-2009 - LaFermeduWeb.net