La Ferme du web - Les forums

Venez baraguiner avec la communauté !

Vous n'êtes pas identifié.

#1 11/10/2011 15:38:50

cybermad
Membre
Date d'inscription: 11/10/2011
Messages: 1

Problème CSS backend

Bonjour et BRAVO pour ce tuto très sympa; simple et clair.

Après avoir eu pas mal de soucis avec Pear et autre, je me trouve face un autre soucis plus simple, de CSS.
Avant tout je "remonte" le post se trouvant ici:
http://forum.lafermeduweb.net/sujet-512 … ss-backend
Car j'ai eu le même problème que g21designz. Il a d'ailleurs signalé l'oublie de la ligne:

Code:

<?php include_stylesheets() ?>

sur la page:
http://www.lafermeduweb.net/tutorial/cr … y-p46.html

Mais bon, j'ai fait comme tout le monde, un copier-coller et hop, j'ai moi aussi eu cette erreur tongue

Concernant l'objet de mon post:
j'ai bien une page ressemblant à ceci:
http://www.lafermeduweb.net/images/tuto … layout.jpg

mais pas de page ressemblant à cela:
http://www.lafermeduweb.net/images/tuto … ureaux.jpg

J'ai l'impression qu'il me manque des CSS pour le centre...
J'ai tout à la queue leu leu, sans classes, sans mise en forme, bref que du texte tout moche neutral

Quelqu'un a-t-il une idée ?
Merci par avance.

Hors ligne

 

11/10/2011 15:38:50

Botte De Foin Publicitaire


#2 17/10/2011 15:24:38

tobalsan
Membre
Date d'inscription: 17/10/2011
Messages: 4

Re: Problème CSS backend

essaye en console la commande : php symfony plugin:publish-assets

Hors ligne

 

Pied de page des forums

Powered by FluxBB
© Copyright 2008-2009 - LaFermeduWeb.net