La Ferme du web - Les forums

Venez baraguiner avec la communauté !

Vous n'êtes pas identifié.

#1 24/08/2011 09:42:38

Tchupa
Membre
Date d'inscription: 15/07/2011
Messages: 1

Configurer exim4

Bonjour,

Je viens d'acquérir mon tout premier serveur dédié qui tourne sous debian 6 en 64 bits.

Je voudrais pouvoir envoyé des emails uniquement à partir de mes sites donc avec la fonction mail() de php le reste pour l'envoie ect... je gère via google apps.

J'ai donc installer et tenter de configurer exim4 mais aucun mail de part de mon dédié.

Voici le bout de code php que j'utilise pour tester la fonction mail:

Code:

<?php
        if( mail('tchupa@mail.com','Envoie test','Message de test'))
                {echo 'mail bien envoyé';}
?>

Et voici ce que contient mon fichier log concernant exim4

R=dnslookup T=remote_smtp defer (110): Connection timed out
2011-08-23 06:39:35 1QviZm-0005fk-3F ** tchupa@mail.com: retry timeout exceeded
2011-08-23 06:39:35 1Qvilz-0005pT-Rh <= <> R=1QviZm-0005fk-3F U=Debian-exim P=local S=1623
2011-08-23 06:39:35 1QviZm-0005fk-3F Completed
2011-08-23 06:39:35 1Qvilz-0005pT-Rh ** ovh@ks302217.kimsufi.com <root@ks302217.kimsufi.com>: Unrouteable address
2011-08-23 06:39:35 1Qvilz-0005pT-Rh Frozen (delivery error message)
2011-08-23 06:50:06 Start queue run: pid=22895

Étant débutant j'ai beaucoup de mal a interpréter ces logs et trouver le soucis.

Donc si quelqu'un peut me venir en aide?

En vous remerciant.

Cordialement Tchupa.

Dernière modification par Tchupa (24/08/2011 10:16:57)

Hors ligne

 

24/08/2011 09:42:38

Botte De Foin Publicitaire


Pied de page des forums

Powered by FluxBB
© Copyright 2008-2009 - LaFermeduWeb.net