La Ferme du web - Les forums

Venez baraguiner avec la communauté !

Vous n'êtes pas identifié.

#1 12/02/2009 15:46:02

elpatator
Membre
Date d'inscription: 12/02/2009
Messages: 10

Apre connexion Webmail, page vierge

Je recapitule mon probleme:

bien qu'il me semble avoir scrupulesement suivi votre tuto, j'ai un bien étrange probleme une fois que je souhaite me connecter a RoundCube;
Après la connexion, mon browser mouline pendant 1 a deux minutes, et je me retrouve sur une page totalement vierge a l'url : http://www.MONDOMAINE.com/roundCube/

Apres avoir envoyé un mail sur cette boite contact, j'obtiens :
This is the mail system at host mondomaine.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<contact@mondomaine.com>: unknown user: "contact"

Mes logs Postfix:

Code:

Feb 12 08:24:04 ns203449 postfix/smtpd[30268]: warning: dict_nis_init: NIS domain name not set - NIS lookups disabled
Feb 12 08:24:05 ns203449 postfix/smtpd[30268]: connect from bay0-omc1-s18.bay0.hotmail.com[65.54.246.90]
Feb 12 08:24:06 ns203449 postfix/trivial-rewrite[30271]: warning: do not list domain mondomaine.com in BOTH mydestination and virtual_mailbox_domains
Feb 12 08:24:06 ns203449 postfix/cleanup[30276]: 2D7FBBB86: message-id=<20090212072406.2D7FBBB86@mondomaine.com>
Feb 12 08:24:06 ns203449 postfix/qmgr[2891]: 2D7FBBB86: from=<postmaster@mondomaine.com>, size=244, nrcpt=1 (queue active)
Feb 12 08:24:07 ns203449 postfix/smtp[30277]: 2D7FBBB86: to=<open-source@hotmail.fr>, relay=mx1.hotmail.com[65.55.37.72]:25, delay=1.3, delays=0.01/0.02/1.1/0.17, dsn=2.0.0, status=deliverable (250 open-source@hotmail.fr )
Feb 12 08:24:07 ns203449 postfix/qmgr[2891]: 2D7FBBB86: removed
Feb 12 08:24:09 ns203449 postfix/smtpd[30268]: 2C07ABB86: client=bay0-omc1-s18.bay0.hotmail.com[65.54.246.90]
Feb 12 08:24:09 ns203449 postfix/cleanup[30276]: 2C07ABB86: message-id=<BAY113-W389B1ECFD95A58C840331D9EBB0@phx.gbl>
Feb 12 08:24:09 ns203449 postfix/qmgr[2891]: 2C07ABB86: from=<open-source@hotmail.fr>, size=1715, nrcpt=1 (queue active)
Feb 12 08:24:09 ns203449 postfix/trivial-rewrite[30271]: warning: do not list domain mondomaine.com in BOTH mydestination and virtual_mailbox_domains
Feb 12 08:24:09 ns203449 postfix/local[30280]: warning: dict_nis_init: NIS domain name not set - NIS lookups disabled
Feb 12 08:24:09 ns203449 postfix/local[30280]: 2C07ABB86: to=<contact@mondomaine.com>, relay=local, delay=3.5, delays=3.5/0/0/0.01, dsn=5.1.1, status=bounced (unknown user: "contact")
Feb 12 08:24:09 ns203449 postfix/cleanup[30276]: 81520BCDA: message-id=<20090212072409.81520BCDA@mondomaine.com>
Feb 12 08:24:09 ns203449 postfix/bounce[30281]: 2C07ABB86: sender non-delivery notification: 81520BCDA
Feb 12 08:24:09 ns203449 postfix/qmgr[2891]: 81520BCDA: from=<>, size=3388, nrcpt=1 (queue active)
Feb 12 08:24:09 ns203449 postfix/qmgr[2891]: 2C07ABB86: removed
Feb 12 08:24:09 ns203449 postfix/smtpd[30268]: disconnect from bay0-omc1-s18.bay0.hotmail.com[65.54.246.90]
Feb 12 08:24:10 ns203449 postfix/smtp[30277]: 81520BCDA: to=<open-source@hotmail.fr>, relay=mx4.hotmail.com[65.55.37.104]:25, delay=1, delays=0.01/0/0.58/0.46, dsn=2.0.0, status=sent (250  <20090212072409.81520BCDA@mondomaine.com> Queued mail for delivery)
Feb 12 08:24:10 ns203449 postfix/qmgr[2891]: 81520BCDA: removed
Feb 12 08:27:29 ns203449 postfix/anvil[30270]: statistics: max connection rate 1/60s for (smtp:65.54.246.90) at Feb 12 08:24:05
Feb 12 08:27:29 ns203449 postfix/anvil[30270]: statistics: max connection count 1 for (smtp:65.54.246.90) at Feb 12 08:24:05
Feb 12 08:27:29 ns203449 postfix/anvil[30270]: statistics: max cache size 1 at Feb 12 08:24:05

Et voici le resultat d'un "postconf -n" :

Code:

    append_dot_mydomain = no
    biff = no
    config_directory = /etc/postfix
    disable_vrfy_command = yes
    mailbox_size_limit = 0
    mydestination = mondomaine.com, localhost.localdomain, localhost
    mydomain = mondomaine.com
    myhostname = mondomaine.com
    mynetworks = 127.0.0.0/8, 91.121.185.29
    myorigin = mondomaine.com
    recipient_delimiter = +
    smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
    smtpd_client_restrictions = permit_mynetworks permit_inet_interfaces
    smtpd_helo_required = yes
    smtpd_recipient_restrictions = permit_mynetworks,        reject_unauth_destination,        reject_non_fqdn_recipient
    smtpd_sender_restrictions = permit_mynetworks,        warn_if_reject reject_unverified_sender
    virtual_alias_maps = mysql:/etc/postfix/mysql-virtual_aliases.cf,mysql:/etc/postfix/mysql-virtual_aliases_comptes.cf
    virtual_gid_maps = static:5000
    virtual_mailbox_base = /var/spool/vmail/
    virtual_mailbox_domains = mysql:/etc/postfix/mysql-virtual_domaines.cf
    virtual_mailbox_maps = mysql:/etc/postfix/mysql-virtual_comptes.cf
    virtual_uid_maps = static:5000

Dans mysql,

domaine                   etat
------------------------------
modomaine.com      1

et


contact@mondomaine.com      monmotdepasse      0      1      1      1

Merci d'avance.

Hors ligne

 

12/02/2009 15:46:02

Botte De Foin Publicitaire


#2 12/02/2009 19:28:08

DJo
Administrateur
Date d'inscription: 31/07/2008
Messages: 569
Site web

Re: Apre connexion Webmail, page vierge

T'as bien installé courrier en pop / imap ?

Hors ligne

 

#3 13/02/2009 00:00:04

elpatator
Membre
Date d'inscription: 12/02/2009
Messages: 10

Re: Apre connexion Webmail, page vierge

Salut Djo, comment est ce que je peux vérifier cla ?

Hors ligne

 

#4 13/02/2009 00:22:11

DJo
Administrateur
Date d'inscription: 31/07/2008
Messages: 569
Site web

Re: Apre connexion Webmail, page vierge

ben est-ce que tu as tapé:

apt-get install courier-base courier-authdaemon courier-authlib-mysql courier-imap

et configuré comme il fallait en suivant le tuto ?

Hors ligne

 

#5 13/02/2009 12:11:13

elpatator
Membre
Date d'inscription: 12/02/2009
Messages: 10

Re: Apre connexion Webmail, page vierge

Code:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
courier-base est déjà la plus récente version disponible.
courier-authdaemon est déjà la plus récente version disponible.
courier-authlib-mysql est déjà la plus récente version disponible.
courier-imap est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Donc c'est installé. Apres, pour vérifier si c'est bien installé, quelle méthodes existent ?

Hors ligne

 

#6 13/02/2009 12:13:50

elpatator
Membre
Date d'inscription: 12/02/2009
Messages: 10

Re: Apre connexion Webmail, page vierge

A par contre, chose etrange, tu precises dans ton tuto "Répondez No à la question sur la séparation des fichiers de configuration pour l'administration web.".
Or, dans mon cas, je n'ai pas eu droit a cette question ...

Hors ligne

 

#7 17/02/2009 10:00:07

elpatator
Membre
Date d'inscription: 12/02/2009
Messages: 10

Re: Apre connexion Webmail, page vierge

Je ne m'en sors pas... DJo pas de nouvelles pour moi ? T'as pas un tuyaux ?tongue

Hors ligne

 

#8 19/02/2009 00:51:40

DJo
Administrateur
Date d'inscription: 31/07/2008
Messages: 569
Site web

Re: Apre connexion Webmail, page vierge

Ok ils sont bien installés. Maintenant il faut que tu démarre les services courier si ce n'est pas fait:

root [~] > /etc/init.d/courier-authdaemon restart
root [~] > /etc/init.d/courier-imap restart
root [~] > /etc/init.d/courier-pop restart

Ou start si ils ne sont pas lancés. (Regarde dans les processus ps aux)

Hors ligne

 

#9 19/02/2009 15:39:13

elpatator
Membre
Date d'inscription: 12/02/2009
Messages: 10

Re: Apre connexion Webmail, page vierge

Yo!
apres avoir fait quelques recherches, j'ai été verifier que les mails que je m'envoie enj telnet arrivent bien dans le bon repertoire.
C'est le cas.
Ensiute, j'active le mode 'debug' de RoundCube;
Et la, apres un essai de connexion, j'obtiens :
IMAP Error: Authentication for romain@mondomaine.com failed (LOGIN): "a001 NO Login failed."

Tu connais cette erreur ?

Hors ligne

 

#10 02/04/2010 17:31:53

valoo
Membre
Date d'inscription: 22/04/2009
Messages: 6

Re: Apre connexion Webmail, page vierge

Salut, j'ai le même problème que lui sad
Quelqu'un a trouvé la solution ?

Hors ligne

 

#11 06/04/2010 22:51:52

Spyder974
Membre
Date d'inscription: 26/03/2010
Messages: 2

Re: Apre connexion Webmail, page vierge

elpatator a écrit:

Yo!
apres avoir fait quelques recherches, j'ai été verifier que les mails que je m'envoie enj telnet arrivent bien dans le bon repertoire.
C'est le cas.
Ensiute, j'active le mode 'debug' de RoundCube;
Et la, apres un essai de connexion, j'obtiens :
IMAP Error: Authentication for romain@mondomaine.com failed (LOGIN): "a001 NO Login failed."

Tu connais cette erreur ?

je ne dirait pas UP tongue

je confirme avoir des soucis similaires donc si une solution a été trouvée je suis preuneur wink

Bonne soirée !!!
(Bonjour pour ceux qui sont du matin)

Hors ligne

 

Pied de page des forums

Powered by FluxBB
© Copyright 2008-2009 - LaFermeduWeb.net